Account
 
 
 
0
 
 
17 Aug

End of life: Good Bye Joomla 1.5, Virtuemart 1.1.x und Internet Explorer 7

Es ist an der Zeit 2 gute, alte Freunde von uns, die uns jahrelang begleitet haben, zu verabschieden. Fast auf den Tag genau 8 Monate ist es her, seit das Virtuemart-Team die Veröffentlichung von Virtuemart 2.0.0 bekannt gab. Und ebenfalls fast 4 Monate ist es her, dass das Joomla!-Team den Support für Joomla! 1.5 eingestellt hat und es für diese Version keine Updates mit neuen Features mehr geben wird. Spätestens ab dem Release von Joomla! 3.0 ist dann ganz Schluss mit Joomla! 1.5 und somit auch mit der Behebung von neuen Fehlern und ggf. auch Sicherheitslücken.

So ist es auch für uns an der Zeit sich langsam aber sicher von diesen veralteten Versionen zu trennen und uns voll und ganz auf die Entwicklung und Verbesserung unserer Produkte für Virtuemart 2 und Joomla! 2.5 bzw. der kommenden Version 3.0 zu konzentrieren.

Was heisst das für euch als Anwender?

Eigentlich ganz einfach. Wir stellen ab dem 24. September 2012, dem geplanten Release-Termin von Joomla! 3.0, die Weiterentwicklung für ALLE unsere Joomla! 1.5 und Virtuemart 1.1.x Versionen ein. Dies bedeutet, dass Fehler, die bis zu diesem Datum auftreten noch behoben werden, jedoch alles was später kommt nicht mehr. Kaufen kann man die Produkte, die alle sehr stabil funktionieren und somit auf jeden Fall nutzbar bleiben, auch weiterhin noch. Wir werden nur keine Updates mehr dafür bereitstellen.

Die meisten unserer Virtuemart Templates, Virtuemart Themes und Virtuemart Erweiterungen, die wir auf Virtuemart 2 und Joomla 2.5 migrieren wollten, sind mittlerweile für diese Versionen verfügbar und stabil nutzbar - es war ein ganz schöner brocken Arbeit, aber wir haben es relativ schnell geschafft.

Diese Versionen werden selbstverständlich stetig weiterentwickelt und gepflegt. So werden wir unter anderem auch, ab dem Tag an dem die erste Stable-Version von Joomla! 3.0 erscheint, eine Version unserer Produkte für Joomla! 3.0 zur Verfügung stellen. Wir denken, das ist in eurem Sinne, oder? Heute wurde übrigens eine zweite Alpha-Version von Joomla 3.0 veröffentlicht - die version ist rein zum testen gedacht und soll nicht produktiv genutzt werden.

Langsam aber sicher solltet Ihr ohnehin mit dem Gedanken spielen, eure Virtuemart 1.1x und Joomla! 1.5 Online-Shops auf die neuen Versionen zu upgraden. Wer dies nicht tut, der spielt, wenn man es einmal drastisch ausdrücken möchte, mit dem Feuer. Denn neben Sicherheitslücken die auf einen zukommen können, ist es auch so, dass die Migration umso schwieriger wird je länger man mit dem Upgrade wartet, was letztendlich mehr Zeit und damit auch Geld, für euch als Anwender bedeutet.

Und was noch?

Wie Ihr am Titel dieses Beitrages schon vermuten konntet, werden wir aber nicht nur den Support zu Joomla! 1.5 und Virtuemart 1.1.x beenden, sondern auch die Unterstützung für den Internet-Explorer 7 endlich beenden.

Irgendwann muss man einen Schnitt ziehen. Für uns ist diese Zeit, nachdem große Player wie Google, YouTube und auch andere Joomla!-Anbieter den Schritt schon gegangen sind, gekommen. Ebenfalls zum 24. September 2012 werden wir also den Internet Explorer 7 nicht mehr unterstützen, damit wir modernere Web-Techniken nutzen und unsere Produkte wirklich weiter optimieren können.

Bestehende Produkte erhalten natürlich bis auf weiteres Updates und Fehlerbehebungen für den Internet Explorer 7. Alle neuen Produkte werden nur noch für den Internet Explorer 8 und die aktuellsten Firefox, Chrome oder Opera Versionen optimiert und erstellt werden. Funktionsfähig bleiben die Templates natürlich auch im Internet Explorer 7 - es kann jedoch zu optischen Unterschieden kommen.

Wir freuen uns, dass wir euch durch diese Vorgehen weiterhin gute und qualitativ hochwertige Produkte anbieten können, die auf dem Stand der Zeit sind und hoffen, dass wir in eurem Sinne handeln.

Wir sind auf euer Feedback gespannt.

Liebe Grüße, Yannick & die Yagendoos

Veröffentlicht von YannickS am in News
Bewerte diesen Beitrag:
7
0 Kommentare  
 
 

Kommentare

  • Derzeit gibt es keine Kommentare. Schreibe den ersten Kommentar!

Gast  Sonntag, 04 Dezember 2016

 

Sie brauchen technische Unterstützung?

Wir helfen bei Problemen und erstellen ganze Webseiten und Onlineshops für Sie!

Yagendoo Media Team

Jetzt Anfragen.

» Referenzen «